Log4j Velnerability

As widely reported in the tech media, the new log4j vulnerability is a pretty serious security issue that has had wide-ranging impacts.

Just to cut to the chase, ActiveDEMAND is not affected by log4j because they don’t use log4j.

 

ActiveDEMAND examine newly announced vulnerabilities to determine if they need to take any action. Normally, we don’t comment on vulnerabilities that don’t apply to us, but as many ActiveDEMAND users were asking us about this one because of how widespread the log4j vulnerability is.

Want to learn more about log4j and its impacts?

Check out this post by Google. or the post by the National Cyber Security Centre

Are You Looking to Grow Your Retained Business?

ActiveDEMAND, sold and supported in the UK by Lead Intuition, helps you to create a strategic relationship with your clients to propel growth and build retainer business. Imagine a single marketing portal to manage all of your clients, providing real white-labelled marketing dashboards and reports, that drive your brand, not ours! Imagine one marketing portal with ALL of your marketing tools! ActiveDEMAND’s Marketing Agency Portal does this and more! Try it for free today!

lead intuition activedemand uk

Marketing and Sales Automation

Copyright 2017- 2022  Lead Intuition all rights reserved | Registered in England Company No 10861904

Privacy Policy